Trackhat problem with xplane11

Hi everybody,
i am going to ask a question about Trackhat, i got a problem with it since yesterday and i do not understand what is going on. I bought Trackhat few weeks ago and it was really easy to install the opentrack and once i ticked the trackhat/trackid option on Xplane it all worked well.
Since this morning it appears that xplane does not recognize the tracker anymore, when i open the trackhat program i can see the 3 green and 1 red crosses, meaning that the camera is working and picking up the signal but once i open xplane nothing happens, the view stay still without following my movements.
If anybody have an idea, i will appriciate.
I was thinking about restarting windows to a previous restore point.

Hi Luca,
I don’t think the use of a windows restore point is necessary. There are two points to take into account, the first is to make sure to start the "trackIR before X-Plane, then if it blocks try to unplug and then hot plug the trackIR again. Good flights


Also make sure that you have enabled Track Ir in x-plane settings. You can easily switch in on and off by a key bind. In my simulator I’ve set it to the Z-key, so by pressing Z I turn TrackIR on and off in x-plane.


2 things:
Make sure it is using the hat setting and not the trackclip pro.
Mine went whacky because it was using the trackhat option.

Make sure that you aren’t using F9 as a keybind. It locks the tracking to centre.
I solved it by creating a new profile, adding Shift+F9 as the new keybind for it, setting the profile to Exclusive.
I also installed voiceattack so I don’t have to hit keys to lock the tracker. (helps for outside views and cameras)

Thanks everybody for the infos and for your hints, at the end to fix the problem i uninstalled and reinstall the opentrack and at the moment everything works perfectly…