XPUIPC strange conflict with EC135

Hi All,

Super frustrating experiences the last couple of days, any pointers would be greatly appreciated.

I am trying to use XPUIPC to allow vaBase ACARS to work.

With XPUIPC plugin installed (multiple versions tried) I cannot start the engines on the rotorsim EC135. I’m certain it is this plugin that is the issue. I remove it again and the starters work just fine.

Has anyone else had this issue or know a workaround? It’s so bizarre. Are there any log files or anything I could share that might help identify the issue?

Best wishes,

Ah, a known and un-fixable issue it seems:

"RotorSim answered* Xplane and XPUIPC*

I’m afraid that there is no solution without a customized XPUIPC. The systems of the EC 135 are very complex and cannot be simulated with on-board tools from X-Plane. Our plugin therefore intervenes very deeply in X-Plane.One example is the engine computer (FADEC), which independently regulates the start-up and shutdown of the engines, regulates the speed depending on the position of the collective and the density altitude, and so on. To do that, we take full control of the engine controls. For example, we control the throttels ourselves. Some plugins, including XPUIPC, also intervene in this process and write to the same targets. There will then be collisions between the various inputs. Unfortunately, this problem cannot be solved on our part."

Is there any alternative to XPUIPC for ACARS or is it manual PRIEPS for now?